Code Yarns ‍👨‍💻
Tech BlogPersonal Blog

LibreOffice installation error

📅 2012-Aug-28 ⬩ ✍️ Ashwin Nanjappa ⬩ 📚 Archive

Problem

[caption id="attachment_2769" align="aligncenter" width="366"][ ](http://codeyarns.files.wordpress.com/2012/08/20120827-libreoffice.png) LibreOffice install error message[/caption]

I tried to install a new version of LibreOffice (v3.6) over an existing old version (v3.3). During the install process, it threw up this error dialog:

Please exit LibreOffice 3.3 and the LibreOffice 3.3 Quickstarter before you continue. If you are using a multi-user system, also make sure that no other user has LibreOffice 3.3 open.

I checked and LibreOffice or its Quickstarter were not running. Nor was any other user on my computer logged on.

Solution

Not being able to find out why the installer was giving this error, I gave up. I uninstalled the older version of LibreOffice and tried the newer version installation again. It worked fine this time.

Tried with: LibreOffice 3.6