VLC does not support hev1



I tried to play a MP4 file using VLC and it threw up this error:

No suitable decoder module:
VLC does not support the audio or video format "hev1".
Unfortunately there is no way for you to fix this.


That surprisingly pessimistic error message is wrong. hev1 is the HEVC/H.265 standard, which is a new video compression standard that is getting popular for high DPI content. All VLC needs is a decoder plugin for it.

There is a PPA that provides this decoder, so installing it is easy:

$ sudo apt-add-repository ppa:strukturag/libde265
$ sudo apt-get update
$ sudo apt install vlc-plugin-libde265

These video files should play correctly after installing this decoder.

Tried with: VLC 2.1.6 Rincewind and Ubuntu 14.04

18 thoughts on “VLC does not support hev1”

    1. hi im having the same issue.. but cant seem to find the download link for the decoder plugin.. and whats a PPA? sorry for being a noob. pls help


      1. Ricardo: Are you using Windows? If you’re using Ubuntu, just follow the commands shown in the post. PPA is an online archive from which software can be installed.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s